Вт. Окт 19th, 2021

WhatsApp հայտնի մեսենջերը հունվարի 1-ից կդադարի աշխատել հին սմարթֆոններում: Այն սմարթֆոնները, որոնք օգտագործում են IOS 9 կամ ավելի նոր աշխատող կամ ցանկացած հեռախոս, որը չի աշխատում գոնե Android 4.0.3-ով, որը հայտնի է նաեւ որպես Ice Cream Sandwich, այլեւս չեն կարողանա տեղադրել կամ օգտագործել ծրագիրը: Հավելվածի մշակողները հստակեցրել են, որ օպերացիոն համակարգի նշված տարբերակները տեղադրված են գաջեթների հնացած մոդելներում, եւ, հետեւաբար, օգտվողների մեծ մասը իրենց վրա փոփոխություններ չեն զգա, հայտնում է RENtv-ն:

Հին սմարթֆոնների համար հավելվածի սպասարկումը դադարեցնելու WhatsApp-ի մշակողների որոշումը 2021 թվականին կստիպի նման սարքերի տերերին կամ թարմացնել իրենց բջջային օպերացիոն համակարգը, կամ էլ իրենց համար նոր սմարթֆոն գնել:

Բացի այդ, իրենց գործիքների հին ծրագրային տարբերակների տերերը նաեւ չեն կարողանա օգտվել Facebook-ից իրենց iPhones-ներում: Սա նշանակում է, որ iPhone 4-ից առաջ բոլոր iPhone մոդելները չեն կարողանա աջակցել WhatsApp-ին, քանի որ այս հեռախոսները չեն աջակցում iOS 9-ի թարմացմանը:

IPhone 4S-ի, iPhone 5-ի, iPhone 5S-ի, iPhone 6-ի եւ iPhone 6S-ի բոլոր մոդելները թողարկվել են մինչ iOS 9-ը, բայց սեփականատերերը դեռ կարող են թարմացնել այդ սարքերի վրա գործող համակարգը եւ հետաձգել նոր հեռախոս գնելը, եթե դրա պատճառը հենց մեսենջերի հետ կապված խնդիրներն են:

Android-ով սմարթֆոնների շարքում, որոնք կկորցնեն WhatsApp-ի աջակցությունը 2021 թվականի հունվարի 1-ից, կան այնպիսի մոդելներ, ինչպիսիք են Samsung Galaxy S2-ը, HTC Desire-ը եւ LG Optimus Black-ը:

Աղբյուր

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *